stampsX-Forum (https://www.stampsx.com/forum/index.php)
-- Technische Ausrüstung für Briefmarkensammler (https://www.stampsx.com/forum/board.php?id=13)
---- Technische Geräte (https://www.stampsx.com/forum/board.php?id=359)
Thema: Scanner-Einstellungen (https://www.stampsx.com/forum/topic.php?id=11506)


Geschrieben von: Administrator am: 26.10.18, 13:25:29
Der nachfolgende Text wurde automatisch eingefügt.

Hallo liebe Teilnehmer,

herzlich willkommen zum neuen Thema Scanner-Einstellungen

Versucht beim Schreiben immer sachlich zu bleiben. Drückt euch klar aus, damit jeder Leser versteht, ob ihr Fachwissen teilt oder eure Meinung zu einem Thema sagt.

Verzichtet auf Kommentare über andere Teilnehmer. Kommentiert gerne die Aussagen anderer. Wir wollen über Philatelie diskutieren und nicht über Philatelisten freuen

Wir wünschen viel Freude am Hobby Philatelie!


Geschrieben von: lehrling am: 26.10.18, 13:26:29
Hallo,
ich nutze einen älteren Scanner Epson Perfection 3490 Photo und die mitgelieferte Software Epson Scan Ink.
Für die Erstellung von scans kann ich dort unter 3 Modi wählen:
Vollautomatisch, Standard und Profi-Modus.
Im Regelfall wähle ich die gewünschten dpi aus und scanne dann automatisch (ohne Vorschau), die Bilder bearbeite ich dann mit Xnview.
Aus unerfindlichen Gründen verstellt sich manchmal die Einstellung, sodass ich im Profi-Modus mit den dortigen Grundeinstellungen scanne.
Dem Namen nach könnte man vermuten, dass die Bilder dann besser werden - dem ist leider nicht so....
Linker Bildteil: Profi, rechter Automatik.
Jüngst habe ich wieder eine Reihe schlechter Profi-Scans erstellt, an den kleinen Vorschaubildern fällt das nicht auf.
Erst nachdem ich einige hier veröffentlicht habe, fiel mir die Qualität auf.
Ich habe dann etwas an den Einstellungen herumexperimentiert, aber es ist mir nicht gelungen, im Profi-Modus ein vernünftiges Bild zu erzeugen.
Vielleicht sieht ein Experte am Bild, woran es fehlt?

Gruß lehrling
Dateianhang (verkleinert):

 Bilder aneinanderreihen.jpg (103.29 KByte | 13 mal heruntergeladen | 1.31 MByte Traffic)


Geschrieben von: Darklook am: 26.10.18, 13:58:35
Hallo lehrling,

dazu müsstest Du die genauen Einstellungen im Professionellen Modus angeben: Farbe: 48 bit oder 24 bit?

Bei "Original": Aufsichtsvorlage - Vorlagenglas - und was hast Du bei "Automatische Belichtung" eingestellt? Auch Vorlage oder Foto?

Welche Einstellung hast Du bei "Korrekturen", z.B. bei der Farbpalette für Werte für rot blau grün?

Du kannst mich gerne per PN anschreiben.

Beste Grüsse
Gerhard


Geschrieben von: Schild-Sammler am: 26.10.18, 17:37:55
Hallo Lehrling,

irgenwie verstehe ich Dein Problem noch nicht so richtig.
Das rechte Bild hat einen zu hohen Kontrast und die Helligkeit wurde runtergesetzt.
Das linke Bild, nach Deiner Beschreibung im "Profi-Modus" aufgenommen, wirkt realistischer bzw. näher an der Realität als das rechte Bild, wobei ich nichts zur Farbechtheit sagen kann, da ich das Original nicht kenne. Ich vermute, dass das linke Bild ohne automatische Bildkorrekturen aufgenommen wurde.

Der einfachste Fall einer Bildaufhübschung ist die Gammakorrektur, die Bearbeitung von Helligkeit und Kontrast, was im rechten Bild offenbar automatisch geschieht. Allerdings erreicht man damit oftmals keine realistische Kopie und sollte daher nur in kleinen Dosierungen angewendet werden, wenn man das Bild nicht völlig verfälschen will.

Ich finde jedenfalls das linke Bild wesentlich besser, als das Rechte.

schönen Gruß


Geschrieben von: lehrling am: 26.10.18, 20:24:40
Hallo,
ich bin etwas weiter gekommen mit dem Scanner:
In der Konfiguration war kein Häkchen bei Einstellung speichern gesetzt, sodass bei jedem Aufruf wieder die Werkseinstellung vorhanden war. Für den Profimodus bedeutet das Farbanpassung statt Farbe 48-bit. Ansonsten habe ich Vorlagenglas und Vorlage eingestellt, Belichtung: mittel und keine Korrekturen, der Gammawert ist 2,0.
Damit habe ich das nun angehängte 3. Bild gescannt - danach noch ganz viele, bei denen ich eine Einstellung geändert habe, um einen Unterschied zu sehen....
Eine Verbesserung habe ich leider nie erreichen können, auch keine Annäherung an das mittlere Bild im Auto-Modus, das die Prägung so schön wie kein Anderes zeigt und dessen Farbe realistisch ist, auch wenn der Kontrast etwas stark ist.
Dateianhang (verkleinert):

 Bilder aneinanderreihen5.jpg (137.16 KByte | 11 mal heruntergeladen | 1.47 MByte Traffic)